Paymentslip - Invoice
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 02:38 GMT-03:00
Identified
We have identified a problem in Paymentslip - Invoice API, due to the change recently applied. Team is working in order to fix it.
Posted Jul 21, 2021 - 02:35 GMT-03:00
This incident affected: Caradhras (Payment Slip).