PIX Transfers - BaaS
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 19:43 GMT-03:00
Identified
We have an impact on PIX transfers on receiving webhook notification from our bank provider. We are working in order to fix it.
Posted Jul 23, 2021 - 16:59 GMT-03:00
This incident affected: Caradhras (PIX - Transfers).