Data API - Card Denied, Purchase & Balance
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 16:21 GMT-03:00
Investigating
We are having problems when loading Card Denied, Purchase & Balance. So, the Card denied, purchase & Balance via Data API will be incomplete.
Posted Aug 02, 2021 - 12:00 GMT-03:00
This incident affected: Caradhras (Data API).