DATA API - Card Details & Balance
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 16:45 GMT-03:00
Identified
We are having problems when loading card details & balance. So, the card details & balance via Data API will be incomplete.
Posted Jul 19, 2021 - 12:01 GMT-03:00
This incident affected: Caradhras (Data API).