Payments Validate / Paymentslip
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 23:33 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 01, 2021 - 23:29 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 01, 2021 - 23:24 GMT-03:00
Investigating
We are investigating a problem in API payments/validate.
Posted Aug 01, 2021 - 23:22 GMT-03:00
This incident affected: Caradhras (Payment Slip, Payments).