Payments Validate / Paymentslip
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:48 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2021 - 13:38 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2021 - 13:24 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2021 - 13:09 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 12:58 GMT-03:00
Investigating
We are investigating a problem in API payments/validate.
Posted Jul 22, 2021 - 12:58 GMT-03:00
This incident affected: Caradhras (Payment Slip, Payments).