DATA API - BALANCE
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 15:35 GMT-03:00
Identified
We are having problems when loading balance. So, the balance via Data API will be incomplete.
Posted Jul 23, 2021 - 12:04 GMT-03:00
This incident affected: Caradhras (Data API).