P2P Transfers API
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 06:59 GMT-03:00
Investigating
We are investigating a anomaly in the quantity of 5XX errors on P2P Transfers API.
Posted Jul 28, 2021 - 06:33 GMT-03:00
This incident affected: Caradhras (P2P transfer).