Data API Service TRANSACTIONS
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 14:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 28, 2021 - 13:24 GMT-03:00
Investigating
We are having problems loading bank statement data from service TRANSACTIONS. Therefore, requests made through the Data API will be unavailable.
Posted Jul 28, 2021 - 12:49 GMT-03:00
This incident affected: Caradhras (Data API).