Accounts / P2P / Payments / Cards / Billet / Tolls / Recharges
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 11:16 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2021 - 11:11 GMT-03:00
Identified
We are investigating a anomaly in the quantity of 5XX errors on API, Accounts, P2P, Payments, Cards, Billet, Tolls and Recharges.
Posted Jul 28, 2021 - 11:02 GMT-03:00
This incident affected: Caradhras (Accounts, Billet, Cards, P2P transfer, Payments, Recharges, Tolls).