Payments Validate
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 15:35 GMT-03:00
Identified
We identified an increase of the number of errors on Payments Validate API. We are checking with our support right now.
Posted Jul 26, 2021 - 15:28 GMT-03:00
This incident affected: Caradhras (Payments).