DATA API - Card denied, purchase & Balance
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 18:03 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 17:26 GMT-03:00
Identified
We are having problems when loading Card denied, purchase & Balance. So, the Card denied, purchase & Balance via Data API will be incomplete.
Posted Jul 30, 2021 - 12:02 GMT-03:00
This incident affected: Caradhras (Data API).